View unanswered posts | View active topics It is currently Tue Aug 11, 2020 10:18 am



Reply to topic  [ 1 post ] 
JavaScript Bug: tint is not defined? - Won't let me progress 
Author Message
Orc Pawn

Joined: Thu Jun 16, 2016 7:45 pm
Posts: 2
Hi all, I am new here and I have just started playing.

I started my character on a Mac playing on the Firefox browser and it worked fine.

However, I logged into my account on Windows 10 on the Firefox 47.0 browser and there seems to be some bug preventing me from gaining experience, getting gold or progressing towards quests.

Attached are some images showing the error from the debug and also showing that my kill does not count towards my quest goal.

I can continue attacking the enemy after it is dead and it will make the 'death' sound for the enemy. I can also pull a new monster, but I still cannot kill it.

I have also made a new character to see if it was an account problem and the error appears when I cast a spell. The battle does not even occur.

Can anyone help with this bug? Thanks you very much.


Attachments:
File comment: New character
2016-06-16 20_54_28-Alarms & Clock.png
2016-06-16 20_54_28-Alarms & Clock.png [ 1.89 MiB | Viewed 2202 times ]
File comment: Kill does not count towards progress.
2016-06-16 20_51_01-Alarms & Clock.png
2016-06-16 20_51_01-Alarms & Clock.png [ 1.59 MiB | Viewed 2202 times ]
Thu Jun 16, 2016 8:01 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software